[ubuntu/groovy-proposed] qttranslations-opensource-src 5.14.2-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Sun May 17 22:52:41 UTC 2020


qttranslations-opensource-src (5.14.2-1) experimental; urgency=medium

  * New upstream release.
  * Bump Standards-Version to 4.5.0, no changes needed.
  * Bump debhelper-compatibility to 13:
    - Switch debhelper build dependency to debhelper-compat 13.
    - Remove debian/compat.
  * Update the Uploaders-field.
  * Bump Qt build-dependencies to 5.14.2.
  * Add Rules-Requires-Root field.
  * Update debian/copyright.

Date: 2020-05-13 22:29:02.905325+00:00
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/qttranslations-opensource-src/5.14.2-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list