[ubuntu/groovy-proposed] qtspeech-opensource-src 5.14.2-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Sun May 17 22:52:33 UTC 2020


qtspeech-opensource-src (5.14.2-1) experimental; urgency=medium

  [ Patrick Franz ]
  * New upstream release (closes: #959664).
  * Bump Standards-Version to 4.5.0, no changes needed.
  * Bump debhelper-compatibility to 12:
    - Switch debhelper build dependency to debhelper-compat 12.
    - Remove debian/compat.
  * Update the Uploaders-field.
  * Bump Qt build-dependencies to 5.14.2.
  * Add Rules-Requires-Root field.
  * Update debian/copyright.
  * Update debian/libqt5texttospeech5.symbols from the current build
    log.

  [ Dmitry Shachnev ]
  * Run tests with QTEST_ENVIRONMENT=ubuntu, to make say_hello test
    blacklisted again after upstream BLACKLIST changes.
  * Remove build paths from .prl files for reproducibility.

Date: 2020-05-03 22:27:05.792659+00:00
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/qtspeech-opensource-src/5.14.2-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list