[ubuntu/groovy-proposed] qtscript-opensource-src 5.14.2+dfsg-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Sun May 17 22:52:20 UTC 2020


qtscript-opensource-src (5.14.2+dfsg-1) experimental; urgency=medium

  * New upstream release.
  * Bump Qt build-dependencies to 5.14.2.
  * Update debian/copyright for upstream LGPL-2.1 → LGPL-3 or GPL change.
  * Update to debhelper compat level 13.
    - Drop dh_missing override, --fail-missing is now the default.
  * Remove -Wl,--as-needed flag, it is the default in Bullseye.

Date: 2020-05-13 22:29:01.910091+00:00
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/qtscript-opensource-src/5.14.2+dfsg-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list