[ubuntu/groovy-proposed] qtdoc-opensource-src 5.14.2-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Sun May 17 22:51:55 UTC 2020


qtdoc-opensource-src (5.14.2-1) experimental; urgency=medium

  [ Patrick Franz ]
  * New upstream release.
  * Bump Qt build-dependencies to 5.14.2.
  * Add myself to uploaders.
  * Bump Standards-Version to 4.5.0, no changes needed.
  * Bump debhelper-compatibility to 13:
    - Switch debhelper build dependency to debhelper-compat 13.
    - Remove debian/compat.
    - Drop dh_missing override, no longer needed.
  * Add Rules-Requires-Root field.

  [ Dmitry Shachnev ]
  * Update path to cmake-manual.qdoc in debian/copyright.
  * Install the documentation for qtcmake.

Date: 2020-05-14 16:27:08.309057+00:00
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/qtdoc-opensource-src/5.14.2-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list