[ubuntu/groovy-proposed] libvmime 0.9.2-6 (Accepted)

Logan Rosen loganrosen at gmail.com
Sat May 16 23:19:20 UTC 2020


libvmime (0.9.2-6) unstable; urgency=medium

  * [d53cb5c] d/control: Update Vcs URLs to Salsa
    - The packaging tree has moved to Salsa in the past, reflecting this by
      adjusting the Vcs fields.
  * [c888548] d/watch: Update to version 4
  * [d373804] rebuild patch queue from patch-queue branch
    - added patch:
      fixes/Avoid-extern-C-blocks-around-ICU-includes.patch
      Fixes a FBFS if ICU >= 67.1 gets build. But also doesn't harm a
      rebuild with current available ICU version in unstable/testing.
      Thanks László Böszörményi for pointing to this fix!
   (Closes: #960240)
  * [e9122c3] dh: move to dh-compat 13
    - Update the required debhelper version to recent version. No further
      adjusting is needed.
  * [cbe37de] d/libvmime1.symbols: adding Build-Depends-Package
  * [1001369] d/rules: remove --parallel from default target
    - This option for the default target isn't needed now anymore.
  * [98c35af] d/control: d/control: adding Rules-Requires-Root to source section
  * [772827a] d/control: increase Standards-Version to 4.5.0
    - No further changes needed.
  * [0b9eb48] d/control: Update Maintainer email contact address

Date: 2020-05-16 16:35:08.419565+00:00
Signed-By: Logan Rosen <loganrosen at gmail.com>
https://launchpad.net/ubuntu/+source/libvmime/0.9.2-6
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list