[ubuntu/groovy-proposed] php-parser 4.4.0-1ubuntu1 (Accepted)

Bryce Harrington bryce at canonical.com
Wed May 13 16:20:12 UTC 2020


php-parser (4.4.0-1ubuntu1) groovy; urgency=medium

  * d/p/0003-Disable-new-test-cases-not-yet-32-bit-compatible.patch:
    - Disable two new test cases in order to fix proposed migration
      blockage on armhf due to autopkgtest failures.  Upstream indicates
      these new test cases have not been verified to work with 32-bit.
      (LP: #1878102)

Date: Tue, 12 May 2020 21:59:29 +0000
Changed-By: Bryce Harrington <bryce at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/php-parser/4.4.0-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 12 May 2020 21:59:29 +0000
Source: php-parser
Architecture: source
Version: 4.4.0-1ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Bryce Harrington <bryce at canonical.com>
Launchpad-Bugs-Fixed: 1878102
Changes:
 php-parser (4.4.0-1ubuntu1) groovy; urgency=medium
 .
   * d/p/0003-Disable-new-test-cases-not-yet-32-bit-compatible.patch:
     - Disable two new test cases in order to fix proposed migration
       blockage on armhf due to autopkgtest failures.  Upstream indicates
       these new test cases have not been verified to work with 32-bit.
       (LP: #1878102)
Checksums-Sha1:
 dcc3fd61a8fb81e18f954d783ccd9022a2162bdb 2180 php-parser_4.4.0-1ubuntu1.dsc
 afb384132fc3ca1adf2df54653c39eca5b35536f 7248 php-parser_4.4.0-1ubuntu1.debian.tar.xz
 3d0fc590ad0b39594a43e713e503e40fba4b5cb3 7830 php-parser_4.4.0-1ubuntu1_source.buildinfo
Checksums-Sha256:
 8bb825bcb2056d93c45497ee887582cb5a666f85ca583f1736731012d001894f 2180 php-parser_4.4.0-1ubuntu1.dsc
 0efcf4f2b390ffd27b96390354c1943941727f6215e73e78d9c88dfd826b966b 7248 php-parser_4.4.0-1ubuntu1.debian.tar.xz
 0e3bb2be80c888e54521f1fbce91fb4505552b1eda97211bcf513a6f79367739 7830 php-parser_4.4.0-1ubuntu1_source.buildinfo
Files:
 5f6390874f52f0e09302f5cc8672a2cf 2180 php optional php-parser_4.4.0-1ubuntu1.dsc
 d82850becde957df11d493817e0ef40b 7248 php optional php-parser_4.4.0-1ubuntu1.debian.tar.xz
 dc47a0c4094731c0aa54c5684dbfef16 7830 php optional php-parser_4.4.0-1ubuntu1_source.buildinfo
Original-Maintainer: Debian PHP PEAR Maintainers <pkg-php-pear at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEpmEQCz2sHU8srYpU5gOyV4+48PsFAl67L8sACgkQ5gOyV4+4
8Ptaug//fr1xHi9gBHoLXvrYrMkvVKuyojOargH8rl4wJYfEYNofB6mZflvU0r6w
C7loMEzUshrAM09t58hggoAxTlFbgEMFGz63YYanBl5xOhjkAj7o473pCAswuxDp
t9sFKsov/CfSVcXEl/LWJrsO3gLREq32bl/KkfoQFdMrgGOxxd57gwBuIYyjDBT4
UCffm8vAjIBYBdwktqVmO2G7KijbAbaiCUgahE85ppNs+knE9bEDStrparyI8f71
be+7zXLaM34NHZs0VtE+00JYZiBbRPE9EUuVR7cbiJ1+ZeHsNeEIeoxN2a8J/WHV
USsb9vlxemEw/gDEwt/ovp/YWDgKQTcExOrJrMPZE/wgwDg4BG99CjLKgKXU7ikW
y3EWoue00cPNSHFhaspeqHQo4/+bG5K8AOKmSkjHJ3gQ+J8IydwoL3+3wAXEqItg
9KE8HICIOAuBAWVU7XV+k+zRFeZ5OZn0EgNReri3sRZdni+weRqjCGrli+vN/vWL
jljcTC9uK+CBXhutoLIDyBi3GanvOCHMgVdUhISDNd6C5PIOJ5ojIvoTVsK9XiEI
tqTHCZr0kCmWw6+5ealWXNbXSNXeUONoNV796+3GWZu6hc2Y2BvjNd+Gu77ajhvK
veuC1nkGQMA7T8MSUZE1KWX5ehC0BHhSs0Oa1WvNpBM/3o1yhB8=
=RS84
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list