[ubuntu/groovy-proposed] knotifyconfig 5.70.0-0ubuntu1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Sun May 10 14:22:10 UTC 2020


knotifyconfig (5.70.0-0ubuntu1) groovy; urgency=medium

  [ José Manuel Santamaría Lema ]
  * New upstream release (5.69.0)
  * Add libcanberra-dev to Build-Depends

  [ Rik Mills ]
  * New upstream release (5.70.0)

Date: 2020-05-09 11:47:31.643886+00:00
Changed-By: Rik Mills <rik.mills88 at gmail.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/knotifyconfig/5.70.0-0ubuntu1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list