[ubuntu/groovy-proposed] terminator 1.92-1 (Accepted)

Logan Rosen loganrosen at gmail.com
Fri May 8 03:47:48 UTC 2020


terminator (1.92-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.

  [ Markus Frosch ]
  * [0c68e8c] Add gitlab-ci config
  * [c6ab195] Switch upstream to GitHub gnome-terminator/terminator
    (Closes: #955990)
  * [81f915b] New upstream version 1.92
    (Closes: #955383 Closes: #953153)
  * [aef361a] Remove obsolete Python 3 patches
  * [eafb65b] Update appdata_improvement patch
  * [b7fb000] rules: Remove get-orig-source
  * [b609ccf] rules: Improve clean
  * [9057a46] control: Raise debhelper compat to 12
  * [3e0ebab] rules: Use proper pybuild instead of manual install
  * [f04db82] control: Bump Standards to 4.5.0

Date: 2020-04-19 16:50:22.878662+00:00
Signed-By: Logan Rosen <loganrosen at gmail.com>
https://launchpad.net/ubuntu/+source/terminator/1.92-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list