[ubuntu/groovy-proposed] step 4:20.04.0-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Wed May 6 09:24:00 UTC 2020


step (4:20.04.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Update watch file to the new release-service location.
  * Update the build dependencies according to the upstream build system:
    - add libkf5i18n-dev, libkf5kio-dev, and libkf5textwidgets-dev
    - remove libkf5khtml-dev, no more needed
  * Switch from dhmk to the dh sequencer:
    - invoke the dh sequencer using the kf5 addon
    - manually force the generation of the substvars for the kde-l10n breaks
  * Bump the debhelper compatibility to 12:
    - switch the debhelper build dependency to debhelper-compat 12
    - remove debian/compat
  * Bump Standards-Version to 4.5.0, no changes required.

Date: 2020-05-02 04:35:43.513820+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/step/4:20.04.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list