[ubuntu/groovy-proposed] kcontacts 5:5.70.0-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Wed Jun 10 09:57:47 UTC 2020


kcontacts (5:5.70.0-1) unstable; urgency=medium

  [ Sandro KnauƟ ]
  * Bump compat level to 13.
  * New upstream release (5.70.0).
  * Wrap long lines in changelog entries: 16.04.0-1.
  * Set field Upstream-Contact in debian/copyright.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).
  * Update build-deps and deps with the info from cmake.
  * Add not installed files temporaly to debian/not-installed.

Date: 2020-05-27 04:33:37.508943+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/kcontacts/5:5.70.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list