[ubuntu/groovy-proposed] qalculate-gtk 3.3.0-1 (Accepted)

Simon Quigley tsimonq2 at ubuntu.com
Fri Jul 17 23:31:01 UTC 2020


qalculate-gtk (3.3.0-1) experimental; urgency=medium

  * New upstream version
    - refresh patches
    - update libqalculate Build-Depends version
  * Switch to debhelper 12
    - remove debian/compat
    - use debhelper-compat (= 12) in debian/control
  * Move to machine-readable debian/copyright file
  * Remove old transitional package qalculate
    - remove now useless debian/qalculate-gtk.install
  * debian/rules:
    - remove no longer needed override on dh_auto_test
    - remove --with-libgnome=no, no longer used upstream
  * refresh debian/gitlab-ci.yml

Date: 2019-07-31 10:26:52.163106+00:00
Changed-By: Vincent Legout <vincent at legout.info>
Signed-By: Simon Quigley <tsimonq2 at ubuntu.com>
https://launchpad.net/ubuntu/+source/qalculate-gtk/3.3.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list