[ubuntu/groovy-proposed] puppet 5.5.19-1ubuntu2 (Accepted)

Andreas Hasenack andreas at canonical.com
Wed Jul 8 00:27:13 UTC 2020


puppet (5.5.19-1ubuntu2) groovy; urgency=medium

  * d/t/control: fix second dep8 test by telling it to not use a proxy
    for the "puppet" hostname, and allow stderr because of a ruby
    deprecation warning

Date: Tue, 07 Jul 2020 19:48:15 -0300
Changed-By: Andreas Hasenack <andreas at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/puppet/5.5.19-1ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 07 Jul 2020 19:48:15 -0300
Source: puppet
Architecture: source
Version: 5.5.19-1ubuntu2
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Andreas Hasenack <andreas at canonical.com>
Changes:
 puppet (5.5.19-1ubuntu2) groovy; urgency=medium
 .
   * d/t/control: fix second dep8 test by telling it to not use a proxy
     for the "puppet" hostname, and allow stderr because of a ruby
     deprecation warning
Checksums-Sha1:
 18c50ebe8d0555a85fabc5162e4a2e492e770d0e 2385 puppet_5.5.19-1ubuntu2.dsc
 8b3b01c67b61bea5c9f72b59f2759396e6ae17e5 40176 puppet_5.5.19-1ubuntu2.debian.tar.xz
 fdc421ed8b453ce897aac7b8d8f245d2379b1e8b 6189 puppet_5.5.19-1ubuntu2_source.buildinfo
Checksums-Sha256:
 b05fca5f6cecf6669990b807a3325042bc8cfd910eaa49bb22e4a104764e48ca 2385 puppet_5.5.19-1ubuntu2.dsc
 4606604621ebdabeb279350c5b63b466f383766b09b1eaa3d4425096b0ae8f6d 40176 puppet_5.5.19-1ubuntu2.debian.tar.xz
 9214633023046d9a7922283330f15cc43e883d4fb4b52aa133d65180d1fa518a 6189 puppet_5.5.19-1ubuntu2_source.buildinfo
Files:
 5466dadd69edd57a8462682c4e0036f3 2385 admin optional puppet_5.5.19-1ubuntu2.dsc
 0171d36ab206024bfbaf387d6106ba51 40176 admin optional puppet_5.5.19-1ubuntu2.debian.tar.xz
 58c0633f35e711a771b007b974abc0de 6189 admin optional puppet_5.5.19-1ubuntu2_source.buildinfo
Original-Maintainer: Puppet Package Maintainers <pkg-puppet-devel at alioth-lists.debian.net>

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEiGZB1jWM2kalbBxyrJg+tb9ry6kFAl8FErUACgkQrJg+tb9r
y6lPxg/9HBTm+YJ5RVOK9imxlUAcH4XgpBF9iqjVb7C0L8vo4+dhDXuaoxXB+I/w
4MZ667Cy2rOezrqiHINy+17n5eVAEu7x5Kb/z3+wRb7Hp325di5zghJIStlcO9ST
175EWTDUK1uYlXCZGl+XCwpx9HtWTwGQIsis7L8DKsQr9PyhRHNue/LuGQGnj1Gu
7wJWJFKVLPcR54FXysBB77W4VtB4QqsXm7oq+25+lZ1qOrfj1YQwVPWBVJJ/wa+U
Tlsp0rIZoAGk2ZMlMooth6RHcrFK0N2WxQu6OkEahdsZ9wI2bZBfWTAtzV0Yyd/4
CeoWJo4q2cDBLw1a4CTjk+L0922Lmj/NJFqF2SpVWERQKWiZGyMhXXvDJhitDZcN
bwT0iqKvcy9UzR4HuD8jhiR6c7L2LrubrwXFgk6wuT3NP23XZtxy6fDLn6od3SM9
1nCWPMEo+rCN0mrg3pl5DyLGUnVJJQBMHBf/Dvr0xoBkK7Wffu13dqN61pMyWBc5
OjJFSNjaqwO/Swx9nrCQaGzMuf8cUuagSNz9XSQfwTWC9CrsguxbtI0ca1Qecloo
GwrV2A6hFGwyiR636NUuafvR4M44568oj4n0hzb57182Jh2CQmDU4C+WcPcxTjOc
AgXP50R9WR0qkjq1i+Wwc3xWN4LVxRdEync2x/xFsvp3F5grj+8=
=NRaG
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list