[ubuntu/groovy-security] linux-riscv 5.8.0-8.9 (Accepted)

Andy Whitcroft apw at canonical.com
Wed Dec 9 18:07:45 UTC 2020


linux-riscv (5.8.0-8.9) groovy; urgency=medium

  [ Ubuntu: 5.8.0-28.30 ]

  * CVE-2020-27194
    - bpf: Fix scalar32_min_max_or bounds tracking

  [ Ubuntu: 5.8.0-27.29 ]

  * CVE-2020-8694
    - powercap: make attributes only readable by root

  [ Ubuntu: 5.8.0-26.27 ]

  * groovy/linux: 5.8.0-26.27 -proposed tracker (LP: #1900896)
  * Packaging resync (LP: #1786013)
    - update dkms package versions
  * Introduce the new NVIDIA 455 series (LP: #1897751)
    - [Packaging] NVIDIA -- Add signed modules for the 455 driver

Date: 2020-11-05 18:25:14.634510+00:00
Changed-By: Thadeu Lima de Souza Cascardo <thadeu.cascardo at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-riscv/5.8.0-8.9
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list