[ubuntu/groovy-security] linux-restricted-modules-aws 5.8.0-1014.15 (Accepted)

Andy Whitcroft apw at canonical.com
Wed Dec 2 05:34:45 UTC 2020


linux-restricted-modules-aws (5.8.0-1014.15) groovy; urgency=medium

  * Master version: 5.8.0-1014.15

  * Packaging resync (LP: #1786013)
    - [Packaging] add missing variant to migrate packages

  * Introduce the new NVIDIA 455 series (LP: #1902093)
    - [Packaging] NVIDIA -- Update the 455 driver
    - [Packaging] NVIDIA -- provide the nvidia-prebuilt-kernel virtual package

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

Date: 2020-11-13 18:23:52.844457+00:00
Changed-By: Kleber Sacilotto de Souza <kleber.souza at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-restricted-modules-aws/5.8.0-1014.15
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list