[ubuntu/groovy-proposed] linux-restricted-modules-azure 5.4.0-1022.22+20.10.1+1 (Accepted)

Andy Whitcroft apw at canonical.com
Mon Aug 24 20:27:24 UTC 2020


linux-restricted-modules-azure (5.4.0-1022.22+20.10.1+1) groovy; urgency=medium

  * Miscellaneous Ubuntu changes
    - [Debian] Fix stripping of +N from package version

linux-restricted-modules-azure (5.4.0-1022.22+20.10.1) groovy; urgency=medium

  * Master version: 5.4.0-1022.22+20.10.1

  * Packaging resync (LP: #1786013)
    - [Packaging] update variants

  * Introduce the new NVIDIA 450-server and the 450 UDA series (LP: #1887674)
    - [packaging] replace nvidia 440 with nvidia 450 driver

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

Date: 2020-08-21 22:12:12.458755+00:00
Changed-By: Seth Forshee <seth.forshee+lp at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-restricted-modules-azure/5.4.0-1022.22+20.10.1+1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list