[ubuntu/groovy-proposed] plplot 5.15.0+dfsg-13 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Aug 24 10:51:06 UTC 2020


plplot (5.15.0+dfsg-13) unstable; urgency=medium

  * d/control: Bump debhelper compatibility level to 13
  * d/u/metadata: Drop Name and Contact fields
  * d/copyright: Add stanza for debian/* files
  * d/libplplot-dev.fortran-mod: Add list of files fir dh_fortran_mod
  * d/not-installed: New file
  * Override Lintian warning exit-in-shared-library:
    + d/plplot-tcl.lintian-overrides
    + d/libcsirocsa0.lintian-overrides
    + d/libcsironn0.lintian-overrides
    + d/libqsastime0.lintian-overrides
    + d/libplplot17.lintian-overrides
  * d/plplot-examples.lintian-overrides:
    Override package-contains-no-arch-dependent-files
  * d/plplot-examples.lintian-overrides: Override repeated-path-segment
  * d/p/Proper-use-of-the-rmpath-function.patch: Drop bogus patch
  * Add header Forwarded:not-needed:
    + d/p/Remove-nondfsg-dirs.patch
    + d/p/replace-gdc-extensions.patch

Date: 2020-08-01 16:41:59.077973+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/plplot/5.15.0+dfsg-13
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list