[ubuntu/groovy-proposed] deja-dup 42.2-1ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Wed Aug 19 14:52:13 UTC 2020


deja-dup (42.2-1ubuntu1) groovy; urgency=medium

  * Resynchronize on Debian, remaining change
  * debian/control.in, debian/rules:
    - Suggests python3-pydrive, ideally that would be a recommends but
      the package needs to be promoted first
    - set -Dpydrive_pkgs=python3-pydrive this way deja-dup knows how to
      install the pydrive backend on demand via packagekit
  * debian/patches/disable-google-drive.patch:
    - remove the patch disabling google drive, python3-pydrive is available
      now in focal

Date: Wed, 19 Aug 2020 16:50:27 +0200
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/deja-dup/42.2-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 19 Aug 2020 16:50:27 +0200
Source: deja-dup
Architecture: source
Version: 42.2-1ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Changes:
 deja-dup (42.2-1ubuntu1) groovy; urgency=medium
 .
   * Resynchronize on Debian, remaining change
   * debian/control.in, debian/rules:
     - Suggests python3-pydrive, ideally that would be a recommends but
       the package needs to be promoted first
     - set -Dpydrive_pkgs=python3-pydrive this way deja-dup knows how to
       install the pydrive backend on demand via packagekit
   * debian/patches/disable-google-drive.patch:
     - remove the patch disabling google drive, python3-pydrive is available
       now in focal
Checksums-Sha1:
 a41baba6e91c13d6144a9ac9c370def471f5643c 1814 deja-dup_42.2-1ubuntu1.dsc
 1eade2560e1c85999db1bb9cc4d5a370ed72d1af 2111288 deja-dup_42.2.orig.tar.gz
 03a128b85e98f99fa0dd66a1145056463777e2b4 7936 deja-dup_42.2-1ubuntu1.debian.tar.xz
 80778fa0e13beda4805a14ea11616024e5e03be3 17765 deja-dup_42.2-1ubuntu1_source.buildinfo
Checksums-Sha256:
 e6e8f3f2ad68af8df5f63671aa49b72e5848b71322dc806adcde25ac6e69dff3 1814 deja-dup_42.2-1ubuntu1.dsc
 48d32b1cfb775d0d4022f5dfebb77d369cda0520bd82a4217fb8fca5ccebe870 2111288 deja-dup_42.2.orig.tar.gz
 6461bd4d4d264c4a4abab925eae8b7ddb851d0ae20854df373edace2b7c4722c 7936 deja-dup_42.2-1ubuntu1.debian.tar.xz
 11dbfe4cc71ca166409cb03cb162e2f706d1b8f9d1dc55674ac72587a21d0b3a 17765 deja-dup_42.2-1ubuntu1_source.buildinfo
Files:
 8cc6c5a2ef15151e67c11637d1497b1b 1814 utils optional deja-dup_42.2-1ubuntu1.dsc
 8c61ca4837e04c1e7daf3a2ccb956b1c 2111288 utils optional deja-dup_42.2.orig.tar.gz
 58845f447dbbb499312fd26e181f28a9 7936 utils optional deja-dup_42.2-1ubuntu1.debian.tar.xz
 d229d4a06fef1131319b19143e923ca4 17765 utils optional deja-dup_42.2-1ubuntu1_source.buildinfo
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----

iHAEARECADAWIQTgLv71TsYonmdA1hxDGjztotfSkgUCXz08OBIcc2ViMTI4QHVi
dW50dS5jb20ACgkQQxo87aLX0pLZpQCgpWif+CO8EapL+9t6Bk5NsWBRJekAoJwj
uwD+dXI6tGiQAN9r//u4KSvd
=5bWN
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list