[ubuntu/groovy-proposed] google-compute-engine-oslogin 20200507.00-0ubuntu2 (Accepted)

Steve Langasek steve.langasek at canonical.com
Mon Aug 17 08:09:47 UTC 2020


google-compute-engine-oslogin (20200507.00-0ubuntu2) groovy; urgency=medium

  * Set debhelper-compat version in Build-Depends and bump it to 12
  * debian/rules: Don't use --with=systemd, it is default the with
    compat level 10 and up.
  * debian/control: Bump Standards-Version, no changes were required

Date: 2020-08-04 06:45:09.255231+00:00
Changed-By: Balint Reczey <balint.reczey at canonical.com>
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/+source/google-compute-engine-oslogin/20200507.00-0ubuntu2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list