[ubuntu/groovy-proposed] kig 4:20.08.0-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Fri Aug 14 13:47:22 UTC 2020


kig (4:20.08.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Update the build dependencies according to the upstream build system:
    - add libboost-python-dev, now that Python 3 is supported
  * Bump the debhelper compatibility to 13:
    - switch the debhelper-compat build dependency to 13
  * Add the configuration for the CI on salsa.

Date: 2020-08-14 10:28:37.371432+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/kig/4:20.08.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list