[ubuntu/groovy-proposed] sensible-utils 0.0.13 (Accepted)

Lukas Märdian lukas.maerdian at canonical.com
Wed Aug 12 14:21:52 UTC 2020


sensible-utils (0.0.13) experimental; urgency=medium

  * Fix FTBFS po4a::po: Invalid value for option 'porefs'
    Change value for option 'porefs' from 'noline,wrap' to 'noline'
    Closes: #963424
  * d/rules: remove override_dh_autoconfigure
    Closes: #944897 
  * d/control:
    Update standards version to 4.5.0.2
    Add build-depends: debhelper (>= 11)
    Drop build-depends-indep: dpkg

Date: 2020-07-08 04:27:12.088858+00:00
Changed-By: Anibal Monsalve Salazar <anibal at debian.org>
Signed-By: Dimitri John Ledkov <launchpad at surgut.co.uk>
https://launchpad.net/ubuntu/+source/sensible-utils/0.0.13
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list