[ubuntu/groovy-proposed] ktorrent 5.2.0-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Mon Aug 10 07:23:14 UTC 2020


ktorrent (5.2.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release:
    - disables the logging by default (Closes: #875898)
  * Drop the Debian man pages, as they are outdated, and they offer no useful
    information.
  * Update the build dependencies according to the upstream build system:
    - bump libktorrent to 2.2.0
    - add qtwebengine5-dev (only where available)
    - remove libkf5webkit-dev, no more used
    - explicitly add gettext
  * Bump the debhelper compatibility to 13:
    - switch the debhelper build dependency to debhelper-compat 13
    - remove debian/compat
    - stop passing --fail-missing to dh_missing, as it is the default now
  * Add Rules-Requires-Root: no.
  * Bump Standards-Version to 4.5.0, no changes required.
  * Update install files.

Date: 2020-08-07 22:32:27.615572+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/ktorrent/5.2.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list