[ubuntu/groovy-proposed] kmag 4:20.04.3-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Sat Aug 8 20:57:00 UTC 2020


kmag (4:20.04.3-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Switch from dhmk to the dh sequencer:
    - invoke the dh sequencer using the kf5 addon
    - manually force the generation of the substvars for the kde-l10n breaks
  * Bump the debhelper compatibility to 13:
    - switch the debhelper build dependency to debhelper-compat 13
    - remove debian/compat
  * Add Rules-Requires-Root: no.
  * Bump Standards-Version to 4.5.0, no changes required.
  * Do not ship the upstream README as docs, as that file is basically useless.

Date: 2020-08-03 10:31:17.466477+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/kmag/4:20.04.3-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list