[ubuntu/groovy-proposed] python-defaults 2.7.18-1 (Accepted)

Matthias Klose doko at ubuntu.com
Mon Aug 3 08:56:17 UTC 2020


python-defaults (2.7.18-1) unstable; urgency=medium

  [ Piotr O┼╝arowski ]
  * Remove deprecated dh_python2. Please add dh-python or
    dh-sequence-python2 to Build-Depends if your package still supports
    Python 2.X.

  [ Matthias Klose ]
  * Correct command-not-found XB-Cnf headers:
    - Drop Extra-Commands headers, not needed
    - Add XB- to ensure Visible-Pkgname actually is included in the binary
      package heders
  * Stop building the python, python-dev, python-dbg, python-doc,
    python-minimal, libpython-dev, libpython-dbg, libpython-stdlib packages.
  * Bump standards version.
  * Bump version to 2.7.18.
  * Bump debhelper version.

Date: 2020-08-02 16:43:04.461379+00:00
Changed-By: Matthias Klose <doko at ubuntu.com>
https://launchpad.net/ubuntu/+source/python-defaults/2.7.18-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list