[ubuntu/groovy-proposed] ibus 1.5.22-4ubuntu1 (Accepted)

Gunnar Hjalmarsson gunnarhj at ubuntu.com
Thu Apr 30 08:39:14 UTC 2020


ibus (1.5.22-4ubuntu1) groovy; urgency=medium

  * Merge from Debian unstable, remaining changes:
    - d/p/ubuntu-forward-panel-properties.patch (for Unity)
    - d/control: Build-Depend on gnome-pkg-tools (for translations)
    - d/rules: Use dh_translations when built on Ubuntu
  * Dropped patches:
    - d/p/ubuntu-disable-trigger.patch (LP: #1870945)
    - d/p/ubuntu-unicode-keybinding.patch (discussed at
      https://github.com/ibus/ibus/issues/2163)
    - d/p/git-Use-WAYLAND_DISPLAY-on-Wayland-sessions.patch (equivalent
      patch now in Debian)
  * Dropped breaks for older libglib2.0-0 versions
    - No equivalent in Debian; not needed post 20.04
  * Build-Depend on gnome-pkg-tools instead of dh_translations
  * d/rules: Use dh_translations in Ubuntu

Date: Thu, 30 Apr 2020 09:43:00 +0200
Changed-By: Gunnar Hjalmarsson <gunnarhj at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Sebastien Bacher <seb128 at ubuntu.com>
https://launchpad.net/ubuntu/+source/ibus/1.5.22-4ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 30 Apr 2020 09:43:00 +0200
Source: ibus
Binary: ibus ibus-data ibus-tests libibus-1.0-5 libibus-1.0-dev ibus-gtk ibus-gtk3 ibus-wayland ibus-doc gir1.2-ibus-1.0 python3-ibus-1.0
Architecture: source
Version: 1.5.22-4ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Gunnar Hjalmarsson <gunnarhj at ubuntu.com>
Description:
 gir1.2-ibus-1.0 - Intelligent Input Bus - introspection data
 ibus       - Intelligent Input Bus - core
 ibus-data  - Intelligent Input Bus - data files
 ibus-doc   - Intelligent Input Bus - development documentation
 ibus-gtk   - Intelligent Input Bus - GTK2 support
 ibus-gtk3  - Intelligent Input Bus - GTK3 support
 ibus-tests - Intelligent Input Bus - installed tests
 ibus-wayland - Intelligent Input Bus - Wayland support
 libibus-1.0-5 - Intelligent Input Bus - shared library
 libibus-1.0-dev - Intelligent Input Bus - development file
 python3-ibus-1.0 - Intelligent Input Bus - introspection overrides for Python (Pytho
Launchpad-Bugs-Fixed: 1870945
Changes:
 ibus (1.5.22-4ubuntu1) groovy; urgency=medium
 .
   * Merge from Debian unstable, remaining changes:
     - d/p/ubuntu-forward-panel-properties.patch (for Unity)
     - d/control: Build-Depend on gnome-pkg-tools (for translations)
     - d/rules: Use dh_translations when built on Ubuntu
   * Dropped patches:
     - d/p/ubuntu-disable-trigger.patch (LP: #1870945)
     - d/p/ubuntu-unicode-keybinding.patch (discussed at
       https://github.com/ibus/ibus/issues/2163)
     - d/p/git-Use-WAYLAND_DISPLAY-on-Wayland-sessions.patch (equivalent
       patch now in Debian)
   * Dropped breaks for older libglib2.0-0 versions
     - No equivalent in Debian; not needed post 20.04
   * Build-Depend on gnome-pkg-tools instead of dh_translations
   * d/rules: Use dh_translations in Ubuntu
Checksums-Sha1:
 3566b2616efef4a4d490b0365123d048813e4c41 2722 ibus_1.5.22-4ubuntu1.dsc
 ab8d24fc2025089b88462c406df14a7fb6d4fe0b 29512 ibus_1.5.22-4ubuntu1.debian.tar.xz
Checksums-Sha256:
 fef4a73a79aa6c2735c681050d7a04760726aa9c2be57646bccce632a3fb7790 2722 ibus_1.5.22-4ubuntu1.dsc
 95dded30aa6b7f0ba3563e1fd0942ebb98d2a3af0dc517d7a02f012d452e7f58 29512 ibus_1.5.22-4ubuntu1.debian.tar.xz
Files:
 eea949e7fec6aa3d95ea0b1f760ba9b1 2722 utils optional ibus_1.5.22-4ubuntu1.dsc
 bff317d90f2f75044f2d2872ccbd8ff4 29512 utils optional ibus_1.5.22-4ubuntu1.debian.tar.xz
Original-Maintainer: Debian Input Method Team <debian-input-method at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAl6qjpoACgkQQxo87aLX0pJ03QCdFeWqa/UNmzjZk804bH9opMVB
1kEAmwURhJR88d2qW0k1AL3zusiLyjZO
=EcPy
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list