[ubuntu/groovy-proposed] suricata 1:5.0.2-3 (Accepted)

Simon Quigley tsimonq2 at ubuntu.com
Wed Apr 29 08:01:10 UTC 2020


suricata (1:5.0.2-3) unstable; urgency=medium

  * Source upload to enable testing migration.
  * Bump Standards-Version.

suricata (1:5.0.2-2) unstable; urgency=medium

  * Add --allow-multiple-definition linker flag to work around FTBFS on armel.
    Closes: #951765

suricata (1:5.0.2-1) unstable; urgency=medium

  * New upstream release.
    Closes: #951654
  * Add patch from upstream to build without needing if_tunnel.h.
    This avoids a potentially foreign arch build-dep for eBPF builds.
    Thanks to Eric Leblond.
  * Drop patches applied upstream.
  * Use debhelper-compat.
  * Mark autopkgtests requiring a control socket as potentially flaky.
    We cannot always predict the timing on all archs and do not want to
    use them for CI gating.
    Closes: #951721
  * Bring d/copyright up to date with current code base.

Date: 2020-02-22 16:48:08.683529+00:00
Changed-By: Pierre Chifflier <pollux at debian.org>
Signed-By: Simon Quigley <tsimonq2 at ubuntu.com>
https://launchpad.net/ubuntu/+source/suricata/1:5.0.2-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list