[ubuntu/groovy-proposed] kate 4:20.04.0-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Tue Apr 28 10:31:20 UTC 2020


kate (4:20.04.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Update the build dependencies according to the upstream build system:
    - add libkf5syntaxhighlighting-dev
  * Switch from dhmk to the dh sequencer:
    - invoke the dh sequencer using the kf5 addon
    - explicitly link in as-needed mode
    - call the right debhelper command instead of $(overridden_command)
    - manually force the generation of the substvars for the kde-l10n breaks
  * Bump the debhelper compatibility to 12:
    - switch the debhelper build dependency to debhelper-compat 12
    - remove debian/compat
    - switch from dh_install to dh_missing for --fail-missing
  * Update install files.
  * Bump Standards-Version to 4.5.0, no changes required.
  * Use https for the Homepage.

Date: 2020-04-25 22:33:04.081088+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/kate/4:20.04.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list