[ubuntu/groovy-proposed] appstream-glib 0.7.17-1 (Accepted)

Jeremy Bicha jeremy at bicha.net
Tue Apr 28 00:33:28 UTC 2020


appstream-glib (0.7.17-1) unstable; urgency=medium

  * Team upload.
  [ Debian Janitor ]
  * Set upstream metadata fields: Bug-Database, Repository, Repository-
    Browse.
  * Update standards version to 4.4.1, no changes needed.

  [ Laurent Bigonville ]
  * New upstream version 0.7.17 (Closes: #949169)
  * debian/control: Bump libglib2.0-dev (build-)dependency to 2.58.0
  * d/p/0001-Properly-initialize-unique_id_mutex.patch: Fix FTBFS on non-linux
  * debian/control: Add severals -doc packages to the BDI to fix links between
    doc files
  * debian/libappstream-glib8.symbols: Remove as_app_parse_desktop_kf, never
    meant to be public
  * debian/libappstream-glib8.symbols: Add Build-Depends-Package field
  * debian/control: Make the -dev and gir pkg ma:same and -doc ma:foreign
  * debian/control: Bump Standards-Version to 4.5.0 (no further changes)

Date: 2020-04-16 16:27:25.809870+00:00
Signed-By: Jeremy Bicha <jeremy at bicha.net>
https://launchpad.net/ubuntu/+source/appstream-glib/0.7.17-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list