[ubuntu/groovy-proposed] celery 4.4.2-1 (Accepted)

Mattia Rizzolo mattia at mapreri.org
Mon Apr 27 20:10:21 UTC 2020


celery (4.4.2-1) unstable; urgency=medium

  * Team upload
  [ Michael Fladischer ]
  * Disable PGP signature check in uscan as upstream is not providing a
    signature for current releases.
  * Refresh patches.

  [ Stefano Rivera ]
  * Set -e in autopkgtests, so all failures are caught.
  * Build-Depend on python3-boto3, python3-msgpack, python3-pymongo,
    python3-yaml for tests.
  * Patch:
    - Don't require pre-commit, it isn't in Debian.
    - Neither is moto.

  [ HÃ¥vard Flaget Aasen ]
  * New upstream version 4.4.2
    - Changes in this release closes: #952217
  * Update Standards-Version to 4.5.0
  * Update versions for build-dependencies. closes: #913047
  * Remove override_dh_installchangelogs, unneeded
  * Rebase patches
  * Remove patches
    - 0005-Disable-pytest-3.3-log-capturing-to-avoid-changing-l.patch
    - 0007-py37-skip-tests.diff
  * Add patch
    - 0011-disable-test-for-python3.8.patch
  * Remove d/upstream/signing-key.asc and d/source/include-binaries
  * Disable test from d/tests/upstream

Date: 2020-03-29 10:30:31.726881+00:00
Signed-By: Mattia Rizzolo <mattia at mapreri.org>
https://launchpad.net/ubuntu/+source/celery/4.4.2-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list