[ubuntu/groovy-proposed] openvdb 7.0.0-3ubuntu1 (Accepted)

Gianfranco Costamagna locutusofborg at debian.org
Mon Apr 27 19:47:14 UTC 2020


openvdb (7.0.0-3ubuntu1) groovy; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - Don't request a specific python3 version.

openvdb (7.0.0-3) unstable; urgency=medium

  * d/vdb_lod.1: Fix typo in man page
  * d/control: Not-ideal solution for building against default python version. Closes: #951829
  * d/control: Remove lintian warning ancient-python-version-field

openvdb (7.0.0-2) unstable; urgency=medium

  * d/control: Add missing ref to vdb_lod

openvdb (7.0.0-1) experimental; urgency=medium

  * New upstream version 7.0.0
  * d/patches: Refresh patches for new release
  * d/control: Update package version since new ABI
  * d/rules: Update rules file to match new upstream
  * d/control: Replace python3-all-dev with python3.7-dev. Closes: #951829
  * d/control: Remove dependency to jemalloc. See #951704 for details
  * d/rules: Add missing log4cplus cmake option

Date: Mon, 27 Apr 2020 21:46:13 +0200
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Maintainer: Debian Multimedia Maintainers <debian-multimedia at lists.debian.org>
https://launchpad.net/ubuntu/+source/openvdb/7.0.0-3ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 27 Apr 2020 21:46:13 +0200
Source: openvdb
Binary: libopenvdb7.0 libopenvdb-dev libopenvdb-doc libopenvdb-tools python3-openvdb
Architecture: source
Version: 7.0.0-3ubuntu1
Distribution: groovy
Urgency: medium
Maintainer: Debian Multimedia Maintainers <debian-multimedia at lists.debian.org>
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Description:
 libopenvdb-dev - Sparse Volume Processing toolkit - dev
 libopenvdb-doc - Sparse Volume Processing toolkit - doc
 libopenvdb-tools - Sparse Volume Processing toolkit - runtime
 libopenvdb7.0 - Sparse Volume Processing toolkit - lib
 python3-openvdb - Sparse Volume Processing toolkit - Python 3 binding
Closes: 951829
Changes:
 openvdb (7.0.0-3ubuntu1) groovy; urgency=low
 .
   * Merge from Debian unstable.  Remaining changes:
     - Don't request a specific python3 version.
 .
 openvdb (7.0.0-3) unstable; urgency=medium
 .
   * d/vdb_lod.1: Fix typo in man page
   * d/control: Not-ideal solution for building against default python version. Closes: #951829
   * d/control: Remove lintian warning ancient-python-version-field
 .
 openvdb (7.0.0-2) unstable; urgency=medium
 .
   * d/control: Add missing ref to vdb_lod
 .
 openvdb (7.0.0-1) experimental; urgency=medium
 .
   * New upstream version 7.0.0
   * d/patches: Refresh patches for new release
   * d/control: Update package version since new ABI
   * d/rules: Update rules file to match new upstream
   * d/control: Replace python3-all-dev with python3.7-dev. Closes: #951829
   * d/control: Remove dependency to jemalloc. See #951704 for details
   * d/rules: Add missing log4cplus cmake option
Checksums-Sha1:
 b0c65d86c7db5f796e60598be8a525a5740b08bb 2722 openvdb_7.0.0-3ubuntu1.dsc
 b583152ec81018d06efe25f8791b047bec368828 1277160 openvdb_7.0.0.orig.tar.xz
 f8c33dcab9ab1427692ebbf7b0cc71a4f96533e9 13556 openvdb_7.0.0-3ubuntu1.debian.tar.xz
 b28a13bcdf2f66d985f4d687092291ec465e1db4 15260 openvdb_7.0.0-3ubuntu1_source.buildinfo
Checksums-Sha256:
 c319b085d031dbd07cf457b379f51ba4ed13032cd9106be77216f48b9577ccfb 2722 openvdb_7.0.0-3ubuntu1.dsc
 1f5f636f5c1ace8903c26a0d6e1198057517e7e58292c57db5b9303151630cc8 1277160 openvdb_7.0.0.orig.tar.xz
 7ad9aa347dbbb54774580288676d8e4fe9cc528f7d66cd1a534d822ca785d924 13556 openvdb_7.0.0-3ubuntu1.debian.tar.xz
 ecfa5497d9921177f73bc47d6e0ae65ec26fe3cc9cc2469b3f1e56359696e28d 15260 openvdb_7.0.0-3ubuntu1_source.buildinfo
Files:
 cba0d5b4ef6705f68eee0ea70397921a 2722 libs optional openvdb_7.0.0-3ubuntu1.dsc
 ced8e1c8ee0da78e9da36e8d618dc147 1277160 libs optional openvdb_7.0.0.orig.tar.xz
 d538a17b43ba92acbfc4e4d531f9f16a 13556 libs optional openvdb_7.0.0-3ubuntu1.debian.tar.xz
 088bdc47eefdd7c821802c350b4eea31 15260 libs optional openvdb_7.0.0-3ubuntu1_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEkpeKbhleSSGCX3/w808JdE6fXdkFAl6nNpgACgkQ808JdE6f
Xdlq+xAA2a3yID4pMlFlWyxKY4fbBmlCUNBTmmZqzlAjNtfYacpsg/4eCWGxiZUS
EfJxoX7g41OnO5nibrqOrwr6LX6BibrjPOL2q27/SVB5AmqmECSdVNb27vzX0lki
ZucFFFzfRxScDbRiPaOeRaUOtI2pMiycrMrjNvFvV0BciL55epIGGh8+WiUKPXWk
1okOcbsWTvCoI0/+NQfiFoaKhcfUpJ8UYdXVFVHt+xebzyf8GQyOC6WSBpjV/uu7
g38/T44+zFPA7aRPyMtMZ9Lk71k2+HnOHvbBaVkmXXOdShjniVhrQC6tXYuk2Ish
YP8B5VX1+bT/3ABbqXo1OYh7fwHQZxkpbLHk7SCd3jvXbgbsrlQZ7BEgDA/DTdbG
jUeNqaVx5yFFsnBGo/r4Llcd7ajivTOBv+q78zrFw9+FMHOyKUnLUdfUnfMbjyeP
lq8ZOjSltA3nBf3OTLR4Ig+VJdMWDHsuGx76WZCKunkO3sK7WtmHogdIVfeJCaSg
fGapxE73ZnFFeyj7uOonL2gRHdYbIOYz4pw8jlPH2jsHCuNHHDFq7/y9LPIh0k8U
lNY2a83qtdShRp2pQVC7Ebyht9wMmGUHloM0YT0/VxZNcAYPPfzrAPJ3YAe2halC
KShE3PJCmlevZFfSbaMG1sDNb+GTEwpyE2AdxrmTMMblzKK8lVo=
=uNwB
-----END PGP SIGNATURE-----


More information about the Groovy-changes mailing list