[ubuntu/groovy-proposed] libmath-utils-perl 1.14-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:51:39 UTC 2020


libmath-utils-perl (1.14-1) unstable; urgency=medium

  * Team upload.
  * debian/watch: use uscan version 4.
  * Import upstream version 1.14.
  * Update years of upstream copyright.
  * Declare compliance with Debian Policy 4.5.0.
  * Set Rules-Requires-Root: no.
  * Bump debhelper-compat to 12.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository-
    Browse.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata.
  * debian/rules: fix more hashbangs in example scripts.

Date: 2020-04-24 22:33:42.611703+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libmath-utils-perl/1.14-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list