[ubuntu/groovy-proposed] libjs-jsencrypt 2.3.0+dfsg2-2 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:49:30 UTC 2020


libjs-jsencrypt (2.3.0+dfsg2-2) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.5.0
  * Add "Rules-Requires-Root: no"
  * Change priority to optional
  * Add upstream/metadata
  * Update lintian overrides
  * Add fix for gulp ≥ 4 (Closes: #954705)
  * Fix debian/rules
  * Fix copyright
  * Update VCS fields to salsa

Date: 2020-03-23 16:42:46.264566+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libjs-jsencrypt/2.3.0+dfsg2-2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list