[ubuntu/groovy-proposed] libfuture-perl 0.45-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:44:38 UTC 2020


libfuture-perl (0.45-1) unstable; urgency=medium

  * Import upstream version 0.45.
  * Add a note about API changes to debian/NEWS.
  * Add additional test dependency.

Date: 2020-04-25 22:33:55.109858+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libfuture-perl/0.45-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list