[ubuntu/groovy-proposed] libfastutil-java 8.3.1-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:43:31 UTC 2020


libfastutil-java (8.3.1-1) unstable; urgency=medium

  * Team upload.

  [ Andreas Tille ]
  * Do not force xz compression manually

  [ Sudip Mukherjee ]
  * Update to upstream v8.3.1
  * Update Standards-Version to 4.5.0
  * Use debhelper-compat.
  * Fix doc-base-file-references-wrong-path.
  * Add Rules-Requires-Root: no.

Date: 2020-04-08 10:36:06.274371+00:00
Changed-By: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libfastutil-java/8.3.1-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list