[ubuntu/groovy-proposed] libdist-zilla-plugin-metaprovides-package-perl 2.004003-2 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:41:47 UTC 2020


libdist-zilla-plugin-metaprovides-package-perl (2.004003-2) unstable; urgency=medium

  [ gregor herrmann ]
  * debian/watch: use uscan version 4.

  [ Alex Muntada ]
  * Declare compliance with Debian Policy 4.5.0
  * Bump debhelper-compat to 12
  * Set Rules-Require-Root: no
  * debian/upstream/metadata:
    + Remove obsolete fields Contact, Name
    + Set field Bug-Submit

Date: 2020-04-12 22:32:51.240299+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libdist-zilla-plugin-metaprovides-package-perl/2.004003-2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list