[ubuntu/groovy-proposed] libdist-inkt-doap-perl 0.110-3 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:41:27 UTC 2020


libdist-inkt-doap-perl (0.110-3) unstable; urgency=medium

  * watch: rewrite usage comment
  * declare compliance with Debian Policy 4.5.0
  * use debhelper compatibility level 12 (not 9);
    build-depend on debhelper-compat (not debhelper)
  * stop build-depend on dh-buildinfo
  * set upstream metadata field Bug-Submit;
    remove obsolete fields Contact Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright)

Date: 2020-04-01 22:36:11.721494+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libdist-inkt-doap-perl/0.110-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list