[ubuntu/groovy-proposed] libdancer2-plugin-passphrase-perl 3.3.4-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:38:47 UTC 2020


libdancer2-plugin-passphrase-perl (3.3.4-1) unstable; urgency=medium

  * Team upload.
  * debian/watch: use uscan version 4.
  * Import upstream version 3.3.4.
  * Update debian/upstream/metadata.
  * Declare compliance with Debian Policy 4.5.0.
  * Set Rules-Requires-Root: no.
  * Drop unneeded version constraints from (build) dependencies.
  * Annotate test-only build dependencies with <!nocheck>.
  * Bump debhelper-compat to 12.

Date: 2020-04-20 22:33:39.268553+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libdancer2-plugin-passphrase-perl/3.3.4-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list