[ubuntu/groovy-proposed] libclass-trigger-perl 0.15-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:36:27 UTC 2020


libclass-trigger-perl (0.15-1) unstable; urgency=medium

  * Team upload.
  * debian/watch: use uscan version 4.
  * Import upstream version 0.15.
  * Update debian/upstream/metadata.
  * Drop patch use-local-module-install-directory.
    The distribution doesn't contain an inc/ dircetory anymore.
  * debian/copyright: drop stanzas about removed files.
  * Declare compliance with Debian Policy 4.5.0.
  * Set Rules-Requires-Root: no.
  * Annotate test-only build dependencies with <!nocheck>.
  * Bump debhelper-compat to 12.

Date: 2020-04-08 22:32:55.780750+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libclass-trigger-perl/0.15-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list