[ubuntu/groovy-proposed] libcatmandu-perl 1.2011-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:34:55 UTC 2020


libcatmandu-perl (1.2011-1) unstable; urgency=medium

  [ upstream ]
  * new release(s)

  [ Jonas Smedegaard ]
  * watch: rewrite usage comment
  * use debhelper compatibility level 12 (not 9);
    build-depend on debhelper-compat (not debhelper)
  * copyright: update coverage
  * relax to build-depend unversioned on perl:
    needed version of libtest-simple-perl satisfied by perl
    even in oldstable
  * (build-)depend on libuuid-tiny-perl
    (not libdata-uuid-perl);
    (build-)depend on libclass-method-modifiers-perl
    libhttp-message-perl libpackage-stash-perl librole-tiny-perl;
    build-depend on libcapture-tiny-perl
  * declare compliance with Debian Policy 4.5.0

Date: 2020-04-02 16:44:06.544789+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libcatmandu-perl/1.2011-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list