[ubuntu/groovy-proposed] libcatalyst-devel-perl 1.40-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:34:15 UTC 2020


libcatalyst-devel-perl (1.40-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Debian Janitor ]
  * Bump debhelper from old 10 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Repository.

  [ gregor herrmann ]
  * debian/watch: use uscan version 4.
  * Import upstream version 1.40.
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 4.5.0.
  * Set Rules-Requires-Root: no.
  * Drop unneeded version constraints and ancient Breaks.
  * Annotate test-only build dependencies with <!nocheck>.

Date: 2020-03-03 04:29:10.814188+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libcatalyst-devel-perl/1.40-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list