[ubuntu/groovy-proposed] libcache-fastmmap-perl 1.49-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:33:54 UTC 2020


libcache-fastmmap-perl (1.49-1) unstable; urgency=medium

  * Team upload.

  [ Debian Janitor ]
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Submit, Repository, Repository-
    Browse.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).

  [ gregor herrmann ]
  * debian/control: update Build-Depends for cross builds.
  * debian/watch: use uscan version 4.

  [ Andrius Merkys ]
  * New upstream version 1.49
  * Updating copyright years.

Date: 2020-03-27 10:31:43.173319+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/libcache-fastmmap-perl/1.49-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list