[ubuntu/groovy-proposed] node-text-encoding 0.7.0-2 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:33:10 UTC 2020


node-text-encoding (0.7.0-2) unstable; urgency=medium

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Use secure copyright file specification URI.
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

  [ Julien Puydt ]
  * Install to /usr/share/nodejs instead of /usr/lib/nodejs.
  * Bump std-ver to 4.5.0.

Date: 2020-04-12 22:36:26.753812+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/node-text-encoding/0.7.0-2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list