[ubuntu/groovy-proposed] node-marked 0.8.0+ds-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:29:28 UTC 2020


node-marked (0.8.0+ds-1) unstable; urgency=medium

  * Team upload
  * Declare compliance with policy 4.5.0
  * Bump debhelper compatibility level to 12
  * Use pkg-js-tools auto test & install
  * Add "Rules-Requires-Root: no"
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Exclude minified file from import
  * New upstream version 0.8.0+ds (Closes: #931877)
  * Install SECURITY.md in docs
  * Install part of upstream doc
  * Update basic test

Date: 2020-03-08 16:40:12.753467+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/node-marked/0.8.0+ds-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list