[ubuntu/groovy-proposed] lintian 2.68.0 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Mon Apr 27 13:29:22 UTC 2020


lintian (2.68.0) unstable; urgency=medium

  [ Chris Lamb ]
  * Mark mailing-list-obsolete-in-debian-infrastructure as being
    experimental, essentially hiding it. (Closes: #958666)
  * Warn about packages --with=systemd with a debhelper compatibility level
    of 10 or higher. (Closes: #949844)

  [ Michael Biebl ]
  * Stop recommending dh-systemd as a Build-Depends alternative in the long
    description of maintainer-script-calls-systemctl.

  [ Simon Quigley ]
  * Add "groovy" as a known Ubuntu distribution.

Date: 2020-04-25 22:35:20.432705+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/lintian/2.68.0
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list