[ubuntu/groovy-proposed] gwenview 4:20.04.0-1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Mon Apr 27 13:01:49 UTC 2020


gwenview (4:20.04.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Update the build dependencies according to the upstream build system:
    - remove qtscript5-dev, no more needed
    - enable baloo-kf5-dev for any architecture, not only on Linux
  * Bump Standards-Version to 4.5.0, no changes required.

Date: 2020-04-25 22:31:34.144435+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/gwenview/4:20.04.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list