[ubuntu/groovy-proposed] weechat-scripts 20200421-1 (Accepted)

Iain Lane iain at orangesquash.org.uk
Sat Apr 25 09:35:51 UTC 2020


weechat-scripts (20200421-1) unstable; urgency=medium

  * New upstream Git repository snapshot
    - Update debian/copyright with new, updated and removed scripts
  * Bump Standards-Version to 4.5.0
  * Set Rules-Requires-Root to no
  * Switch debhelper compatibility to 12

Date: 2020-04-22 22:41:57.303184+00:00
Signed-By: Iain Lane <iain at orangesquash.org.uk>
https://launchpad.net/ubuntu/+source/weechat-scripts/20200421-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list