[ubuntu/groovy-proposed] openmpi 4.0.3-6ubuntu1 (Accepted)

Łukasz Zemczak lukasz.zemczak at canonical.com
Sat Apr 25 09:33:00 UTC 2020


openmpi (4.0.3-6ubuntu1) focal; urgency=medium

  * Merge with Debian unstable, remaining changes:
    + Disable libfabric support on i386 to avoid pulling in rdma-core
    + Also disable the direct build-dependency on libibverbs-dev (from
      rdma-core) on i386

Date: 2020-04-16 12:29:14.573253+00:00
Changed-By: Graham Inggs <graham.inggs+ubuntu at gmail.com>
Signed-By: Łukasz Zemczak <lukasz.zemczak at canonical.com>
https://launchpad.net/ubuntu/+source/openmpi/4.0.3-6ubuntu1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Groovy-changes mailing list