[Bug 1587464] [NEW] ucf errors upgrading php5-cli and libapache2-mod-php5

Owen Dunn 1587464 at bugs.launchpad.net
Tue May 31 13:19:20 UTC 2016


Public bug reported:

Ubuntu 14.04.3 LTS
ucf package version: 3.0027+nmu1

Attempting to upgrade php5-cli and libapache2-mod-php5 packages produces
the following error:

Setting up php5-cli (5.5.9+dfsg-1ubuntu4.17) ...
ucfr: Attempt from package php5-cli  to take /etc/php5/cli/php.ini away from package 9:9:9:10:11:12:php5-cli
ucfr: Aborting.
dpkg: error processing package php5-cli (--configure):
 subprocess installed post-installation script returned error exit status 4
Setting up libapache2-mod-php5 (5.5.9+dfsg-1ubuntu4.17) ...
ucfr: Attempt from package libapache2-mod-php5  to take /etc/php5/apache2/php.ini away from package 7:7:7:7:8:9:libapache2-mod-php5
ucfr: Aborting.
dpkg: error processing package libapache2-mod-php5 (--configure):
 subprocess installed post-installation script returned error exit status 4


The strange package names seem to be present in /var/lib/ucf/registry which I attach.
Previous versions of the registry file in registry.1 et seq have fewer prepended numbers
until registry.5 which has none.

** Affects: ucf (Ubuntu)
     Importance: Undecided
         Status: New

** Attachment added: "/var/lib/ucf/registry"
   https://bugs.launchpad.net/bugs/1587464/+attachment/4673420/+files/infoscreentest-registry

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ucf in Ubuntu.
https://bugs.launchpad.net/bugs/1587464

Title:
  ucf errors upgrading php5-cli and libapache2-mod-php5

Status in ucf package in Ubuntu:
  New

Bug description:
  Ubuntu 14.04.3 LTS
  ucf package version: 3.0027+nmu1

  Attempting to upgrade php5-cli and libapache2-mod-php5 packages
  produces the following error:

  Setting up php5-cli (5.5.9+dfsg-1ubuntu4.17) ...
  ucfr: Attempt from package php5-cli  to take /etc/php5/cli/php.ini away from package 9:9:9:10:11:12:php5-cli
  ucfr: Aborting.
  dpkg: error processing package php5-cli (--configure):
   subprocess installed post-installation script returned error exit status 4
  Setting up libapache2-mod-php5 (5.5.9+dfsg-1ubuntu4.17) ...
  ucfr: Attempt from package libapache2-mod-php5  to take /etc/php5/apache2/php.ini away from package 7:7:7:7:8:9:libapache2-mod-php5
  ucfr: Aborting.
  dpkg: error processing package libapache2-mod-php5 (--configure):
   subprocess installed post-installation script returned error exit status 4

  
  The strange package names seem to be present in /var/lib/ucf/registry which I attach.
  Previous versions of the registry file in registry.1 et seq have fewer prepended numbers
  until registry.5 which has none.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ucf/+bug/1587464/+subscriptions



More information about the foundations-bugs mailing list