[Bug 1561682] Re: in live-iso session, external disk mounts fine in read-mode, but unable to write to it

Launchpad Bug Tracker 1561682 at bugs.launchpad.net
Mon May 30 04:18:09 UTC 2016


[Expired for util-linux (Ubuntu) because there has been no activity for
60 days.]

** Changed in: util-linux (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1561682

Title:
  in live-iso session, external disk mounts fine in read-mode, but
  unable to write to it

Status in util-linux package in Ubuntu:
  Expired

Bug description:
  When running Ubuntu Studio from a live-iso session, i can mount an
  external drive and read from it. But i can't write to it. File-manager
  shows the disk, but the save-dialogue in applications don't show it..

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: mount 2.27.1-6ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-15.31-lowlatency 4.4.6
  Uname: Linux 4.4.0-15-lowlatency x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CasperVersion: 1.368
  CurrentDesktop: XFCE
  Date: Thu Mar 24 18:31:38 2016
  LiveMediaBuild: Ubuntu-Studio 16.04 LTS "Xenial Xerus" - Beta amd64 (20160323)
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=sv_SE.UTF-8
   SHELL=/bin/bash
  SourcePackage: util-linux
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1561682/+subscriptions



More information about the foundations-bugs mailing list