[Bug 1399514] Re: Segfault at installation

Muelli tobiasmue at gnome.org
Sat May 28 15:20:44 UTC 2016

Can you share what you are entering?

I think I was hitting a similar bug until I realised that the interface
name I provided (eth0) does not exist (anymore...).

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to netcfg in Ubuntu.

  Segfault at installation

Status in netcfg package in Ubuntu:

Bug description:
  I am trying to install Ubuntu 14.04.1 LTS adm64 server version onto a
  server (http://www.dell.com/support/home/us/en/19/product-
  support/servicetag/125XJM1/configuration). In network configuration
  phase I manually enter all networking information and when I confirm
  all data and network is tried to be configured, it fails (red warning)
  and in the second console I run dmesg and I get the following error:

  netcfg segfault at 19 ip 000000000040a5e7 sp 00007fff6a689630 error 4

  See the attached file for a screenshot of dmesg output.

  I have four network ports in the server, two per two network cards:

  Broadcom Corporation NetXtreme II BCM5716 Gigabit Ethernet (rev 20)
  Intel Corporation 82571EB Gigabit Ethernet Controller (rev 06)

  I am connecting it to the first port of the Broadcom network

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list