[Bug 1585295] [NEW] package openssh-client 1:7.2p2-4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

shaik shaikfaizee2 at gmail.com
Tue May 24 16:58:22 UTC 2016


Public bug reported:

os updates failed

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: openssh-client 1:7.2p2-4
ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Tue May 24 19:54:34 2016
DuplicateSignature:
 Processing triggers for man-db (2.7.5-1) ...
 dpkg: error processing package openssh-client (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  reinstall it before attempting configuration
InstallationDate: Installed on 2015-12-13 (163 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 ssh-askpass       N/A
 libpam-ssh        N/A
 keychain          N/A
 ssh-askpass-gnome 1:7.2p2-4
SSHClientVersion: OpenSSH_7.2p2 Ubuntu-4, OpenSSL 1.0.2g-fips  1 Mar 2016
SourcePackage: openssh
Title: package openssh-client 1:7.2p2-4 failed to install/upgrade: package is in a very bad inconsistent state; you should  reinstall it before attempting configuration
UpgradeStatus: Upgraded to xenial on 2016-04-23 (30 days ago)

** Affects: openssh (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1585295

Title:
  package openssh-client 1:7.2p2-4 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in openssh package in Ubuntu:
  New

Bug description:
  os updates failed

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: openssh-client 1:7.2p2-4
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Tue May 24 19:54:34 2016
  DuplicateSignature:
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package openssh-client (--configure):
    package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  reinstall it before attempting configuration
  InstallationDate: Installed on 2015-12-13 (163 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  RelatedPackageVersions:
   ssh-askpass       N/A
   libpam-ssh        N/A
   keychain          N/A
   ssh-askpass-gnome 1:7.2p2-4
  SSHClientVersion: OpenSSH_7.2p2 Ubuntu-4, OpenSSL 1.0.2g-fips  1 Mar 2016
  SourcePackage: openssh
  Title: package openssh-client 1:7.2p2-4 failed to install/upgrade: package is in a very bad inconsistent state; you should  reinstall it before attempting configuration
  UpgradeStatus: Upgraded to xenial on 2016-04-23 (30 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1585295/+subscriptions



More information about the foundations-bugs mailing list